[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian/testing does not resume from hibernate

Hi folks,


I am still working on a bug.


As I wrote some time ago, my EEEPC is working fine, when suspend-to-ram

(hibernate and restore is working like a charm), but when I

suspend-to-disk then hibnernation works, but resume is crashing (loads the content from swap, then shuts off and booting from BIOS).


I googled, and found many many questions to the same problem - but no answer or a solution.


As suspend-to-disk and resume worked some time ago, I believe it might have changed with the introduction of systemd. However, it worked also a long time, after systemd was implemented. But things might change, so before I go further, this is to be cleared:


Which packages have to be minimal needed to be installed, when I want to use hibernation with suspend-to-ram


I have now












and of course all theire dependencies.


Maybe some packages interfere each other. However, I never changed the working configuration, just updated the system.


Thanks for the answer.


Best regards




P.S. I already filed a bugreport a long time ago, but the bahviour is still not fixed.

Reply to: