[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Reproducible bug


It seems my previous email below did not made it to the debian-user ml.
Maybe it is because of the attachments.
I have lost a few hours today googling for the errors without finding
interesting ressource.
In particular, I searched for the error :
  (EE) Failed to load module "nv" (module does not exist, 0)
It should be debian related and not gnome related. Am I right ?
I tried several grep commands like :
  grep -rw 'nv' /etc
but I can't find any config file asking for loading nv driver.
I searched also in /usr/lib/X11, /usr/lib/xorg and
I am totally lost and I haven't found any methodology to find the
information I seek.
To my humble knowledge, configuration should be in /etc and there
should be some configuration file asking for loading nv module ?

Best regards,
   Laurent Lyaudet

2017-11-15 20:59 GMT+01:00 Laurent Lyaudet <laurent.lyaudet@gmail.com>:
> Hello,
> Thanks for the hints for where to search.
> I found a related file with less than 5 minutes old modification :
> .local/share/xorg/Xorg.0.log
> I attached it under the name Xorg.log
> I also tried the command with journalctl (journalctl -u
> session-${XDG_SESSION_ID}.scope)
> The result is in the file extractJournalCtl.txt.
> (I've seen "Avoid sending large attachments." here :
> https://www.debian.org/MailingLists/ .
> I hope 100ko attachment is not too large for a ml.
> ~/.cache/gdm/session.log was inexistant
> )
> What I saw in the files is the error
> (EE) Failed to load module "nv" (module does not exist, 0)
> and also gnome-shell errors and a lot of warnings.
> I will google for these errors and warnings.
>>Someone mentioned network timeouts. Does this button/menu/whatever
>>do anything involving the network which could be stalled while
>>DHCP is doing its dirty work.
> I don't think so but I may be wrong.
> For me it just permits to choose an application to launch or search
> something on your computer or maybe using also online ressources.
> I don't see the network involved when you click. It could be involved
> after when you enter something in the search input but maybe there is
> some search init involving network before you enter anything.
> Moreover, if I hit super/windows/apple key it works instantly and
> after that it works normally.
> I will continue to track down this bug on gnome ml as David suggested.
> I'll send an email to debian-user when I will have a solution.
> Thanks for the help, best regards,
>    Laurent Lyaudet

Reply to: