[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-utopia-maintainers] network-manager-gnome - Ethernet - Security - 802.1x - Password can't be changed

> It looks like you used gnome-control-center to change the password.
> Does it make a difference if you use nm-connection-editor (from
> network-manager-gnome) to change the password?
> --
> Why is it that all of the instruments seeking intelligent life in the
> universe are pointed away from Earth?

Indeed, I ran nm-connection-editor from terminal and I could change
the password successfully (even though after saving it gives a seg
fault), that is, when I came back to it, it was changed :)

Here is the terminal output for information purposes, although like I
said using it worked to change the password despite the noisy

$ nm-connection-editor
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

(nm-connection-editor:28348): Gtk-CRITICAL **:
gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkNotebook

(nm-connection-editor:28348): Gtk-CRITICAL **:
gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkNotebook
** Message: Cannot save connection due to error: Invalid setting
802.1X Security: missing EAP password
** Message: Connection validates and can be saved
Segmentation fault

Daniel Ferradal
IT Specialist

email         dferradal at gmail.com
linkedin     es.linkedin.com/in/danielferradal

Reply to: