[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no sound on Lenovo Ideapad 110

On 09/26/2017 03:37 AM, Pierre Frenkiel wrote:
On Tue, 26 Sep 2017, Alexander V. Makartsev wrote:

Yes. It looks like sound card was detected and initialized, but Pulse
Audio was unable to set it as "default" automatically.
Have you tried to list and use available cards from alsa perspective
(your device names may be different)?

   I'm not sure that this is the problem, as the sound works correctly
   with the headphone, even with  speaker-test !
   I already tried with the different devices given by "aplay -L",
   and of course checked the output levels with alsamixer.
   for example: "speaker-test -Dsysdefault:Generic -c 2 -t sine"
   but never got any sound through the speaker.
   I remind you that the hardware is not involved, as the sound works
   with Windows 10.

best regards,

I've seen that problem before, the mini plug was not pushed in all the way and there was no sound. I hope your problem is that simple.
Jimmy Johnson

Debian Stretch - KDE Plasma 5.8.6 - AMD A8-7600 - EXT4 at sda6
Registered Linux User #380263

Reply to: