[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome 3.22 unable to authenticate to google account

hello -

i recently upgraded my laptop from wheezy through jessie and straight
on to stretch.  almost everything went much more smoothly than i had
hoped.  the one glaring problem is that i am unable to re-add access to
my gmail account and google calendars using either evolution or gnome's
online accounts:

in both applications i am presented with the oauth2(?) popup window
that asks for email and then password.  after entering the password,
the popup stays in place but displays nothing (just goes white).  for a
brief moment i sometimes see a flicker of a message saying "something
has gone wrong".  no option other than to close the popup or to hit
cancel, and the account is not added.  i have 2-factor turned on, but
was successfully accessing both imap and calendars from wheezy's
evolution previously.  i tried the previously working app password and
also the main password.  also tried creating a completely new local
user and a completely new gmail account (imap enabled, no 2-factor). 
same problem.

are others able to add google accounts via stretch's gnome 3.22

thanks in advance for any help!


Reply to: