[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dual-boot install question

Hello, I've been having some problematic issues with the install of Debian 8. I'm trying to do a so called "Dual-Boot" with my Windows 10 dell laptop. I've partitioned my disk and shrunk it to 125gb of free space. I have a FAT32 usb stick that holds 16gb on it. So when I partitioned one of my disk for the Dual Boot I labelled it as NTFS, I'm not sure if that was the right decision on my part. So after all that's done I burned the Debian 8 iso image onto my FAT32 usb thumb drive. My architecture is amd64 if that matters.
A few minutes later when the burning of the iso was finished I restarted my laptop. Then I went into my boot-up interface, which than I selected my usb's name. It made a loud beep noise then brought me into a little graphical interface that shown "Install" and "Graphical install", there were more but I've kind of forgot the names of the other options that were listed. So then I clicked 'graphical install', it loaded me into the configuring of the network and selecting were I live.

It had a couple options of how'd I wanted to do the partition, I clicked "Manual". Another page pops up, now it shows me the partitions on my computer. I've clicked the partition that was made for the Dual Boot. After I've done that it showed me a new page of options that had some things on it. There was a "Use as:" option and there was a "Bootable flag:" option, the "Bootable flag" was set to off. So I clicked it, and nothing had happened but it said a few fast lines of words that I didn't catch on time sadly. Also back to the "Use as:" option, I first used it as ext4 and set the 'mount point' to "/", which that means the root file system. I saved the changes to the partition and started writing the files from my usb onto the partition I've just edited.
When that's done it said I will need to remove my usb from my laptop so the install runs smoothly. I'd done exactly that, but before I removed it, I clicked "ok". It soon rebooted, and while it was rebooting I removed the usb. It had redirected me to the Debian graphical interface again, but this time it showed me something different. It had showed me if I wanted to just "Run" it or run it in something that looked like "dev/sda". There was more to the "dev/sda" but I didn't get a good look at the whole thing.
I had tried both just a plain old simple "Run" and the other option "dev/sda". When I tried both it loaded me into a terminal type environment and it said something like "Swap failed to swap". But all the other things that were listed were labelled with "OK". Then it redirected me into "Opps something went wrong, please contact a system administrator for assistance", it had a bright white screen behind the black letters. I had nothing to worry about, my windows 10 operating system was not damaged so it didn't affect me. Then I went back to choose a file system and this time I had chosen "swap" went through the same process and it gave me "Opps something went wrong, please contact a system administrator for assistance".
Then I labelled FAT32 for the file system on the partition and the same thing happened like the last time. I'm really confused, if you can and or have the time please guide me for the Dual Boot installation process. I've been a big follower of Debian Linux for 3 years. I don't know why this time I'm having so many problems. Please respond when you receive this message....Thank you

Reply to: