[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: probable broken tomcat6 package on wheezy

On 12/17/2016 11:05 AM, John Naggets wrote:
> Hi Alex,
> By installing the previous package version from the apt cache archive
> as you mention I managed to find out that it is the libtomcat6-java
> package which is broken. You just need to downgrade that package back
> to deb7u3 and Tomcat will start again.
> Thanks for the hint and hopefully this package will be quickly fixed.
> Best,
> H.N.

You are welcome.
Just to note, tomcat6 is ancient, I would suggest to move to a supported
And if it really bothers you, please consider to open a bug report.


Reply to: