[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia Legacy 304xx

On 2016-12-02 10:57 +0200, David Baron wrote:

> Is this being kicked off Debian?

Depends on whether NVidia releases a version that is compatible with
Xserver 1.19[1].  I'm afraid this might not happen in time for Stretch.

> Dist-upgrade will remove it for a while now, lists it as installed but not 
> needed, as well.
> upgrade holds back most all xorg stuff.
> Problems with kde plasma with both 304xx (works partially) and nouveau 
> (hangs). What would I do now?

Buy a Radeon card?  Those seem to work very well with the free drivers,
unlike NVidia cards.

> (I would prefer nouveau because it is "ours" but needs to work :-) )

You could try libgl1-mesa-dri from unstable, but don't hold your
breath.  Improving support for these old cards is not a high priority
for the Nouveau project.


1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=845639

Reply to: