[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cannot use debian because of too many problems...

On Sat, Apr 16, 2016 at 09:22:24AM +0000, Arnoud van der Veer wrote:
> Hello, 

I understand you are frustrated.

If you are interested in solving these problems with Debian, you
will need to lay out each problem individually.

Let's see what we can do. First, reformatting your text...

> I am running into many problems unfortunately while using Debian.I
> wish I knew how to solve them, but I don't.I tried to install DEVEDE
> as a new package yesterday in order to be able to burn dvd's.I do not
> succeed in this, since the process of installing is not finished:
> cannot connect to etc. I understand that the packages cannot be
> retrieved from the debian server. (I have been trying this since
> yesterday evening and it still does not work, so it does not seem to
> be a temporarily problem) So that's one thing.

What did you type?

What message did you receive?

In all cases, please copy and paste. Don't summarize.

> But it does not stop
> at that! Ever since I tried to install new packages in order to be
> able to use DEVEDE, I cannot use Flowblade nor Openshot anymore since
> now all of a sudden, these programs are not able anymore to open my
> .mov files.

What new packages did you install?

What errors are you getting from Flowblade and Openshot?

> though: well, lets save my .mov files unto a usb stick and in so
> doing put these files unto another computer with Windows running onto
> it, and finish what I want to do with these files. (which is making
> a movie out of it)No, this is also not possible! Simply because
> Debian is not able to save these files unto a usb stick: files is too
> large and someting wrong with dividing the files. So i cannot get

What did you type?

What errors did you get?

> the files unto another computer....The Synaptic package manager is
> also giving problems: it says, since the failed attempt to install
> new packages, that some packages are defect. So I gave the command
> to repair them. This seems to work, but it does not: it says that "
> problems with dependencies are solved succesfully" . I do not think

What command did you give?

> so! As soon as I leave the synaptic package manager, packages are
> defect again...

What error did you get?


Reply to: