[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED - I hope! was: Re: Repeated failure of install of Jessie

Lisi Reisz wrote:
>Right.  Have installed 4.4.6.  I appear to have a working computer!!!!  
>Thanks to all, especially Steve and Henrique.  I'll flash the BIOS when I see 
>another version of the firmware available, but meanwhile all seems great - 
>though I obviously don't know yet how stable.  Even sound is now working!!
>The solution in this case:
>Skylake i5 with Giga-Byte GA-H110M-S2H, DDR4 version.
>re-flash BIOS
>Install backported kernel.
>Now running Jessie with TDE 14.0.3.
>If I could do so without waking my husband (it is 3:20 a.m. in my timezone) 
>and upsetting my hips I would dance a jig. :-))

Woo! \o/

Steve McIntyre, Cambridge, UK.                                steve@einval.com
"Further comment on how I feel about IBM will appear once I've worked out
 whether they're being malicious or incompetent. Capital letters are forecast."
 Matthew Garrett, http://www.livejournal.com/users/mjg59/30675.html

Reply to: