[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blank screen on tty (console) (revised)

Himanshu Shekhar composed on 2016-04-01 22:00 (UTC+0530):

I am unable to use virtual console. Tried all combinations of cTRL+alt+f- .
Only X works fine. Rest all screens show an underscore (cursor) which
doesn't blink. I can't even login.

Even if you wait 30 seconds or a minute or more?

Googling lead to a solution which said to change resolution in grub
configuration and enable grub terminal. It worked for a few days, but
doesn't work from last night.

Debian Stretch with KDE plasma 5
Linux image 4.4 (whatever is the latest one on testing)
Grub EFI.

At the Grub menu, try removing both splash=silent & quiet from the kernel cmdline, then report back.

(originally and inexplicably without noticing I wrote verbose where it should have been quiet)
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/

Reply to: