[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: computer cann't shut down

I tried shutdown -hP now

not work.

As I mentioned in another thread. This is a new iMac, I have installed
debian but still keep the Mac OS.

There is no problem to shut it down when I was in Mac OS.

But in debian, no way I can really shut down except switching off the power.

I tried to enter the BIOS, but the CMD-OPT-O-F doesn't work. will do a
further search and thanks again for suggestions.

On Sun, Mar 20, 2016 at 12:24 PM, メット <mett@pmars.jp> wrote:
> Hash: SHA512
> Hi,
> Did u try the P switch?
> shutdown -hP now
> Hth
> On 2016年3月20日 12:42:27 JST, Michael Milliman <michael.e.milliman@gmail.com> wrote:
>>On 03/19/2016 09:40 PM, lina wrote:
>>> shutdown -h now
>>> doesn't work. it still reboot.
>>This sounds like an issue with the hardware or BIOS not with the Debian
>>OS, or with the Desktop environment.  Though I have not had this
>>problem, I have had several others related to
>>shutdown/reboot/suspend/hibernate on various machines, but I know for a
>>fact that all such problems have been with the hardware/BIOS, not the
>>Debian software.  I don't know enough about the iMac to offer anything
>>> On Sun, Mar 20, 2016 at 8:16 AM, Lisi Reisz <lisi.reisz@gmail.com>
>>>> On Saturday 19 March 2016 23:37:05 Patrick Bartek wrote:
>>>>> On Sat, 19 Mar 2016, David Christensen wrote:
>>>>>> On 03/19/2016 05:40 AM, lina wrote:
>>>>>>> Every time since I installed the system,
>>>>>>> every time I tried Shut Down, it mainly restart again.
>>>>>>> I checked online and tried several methods but still don't work.
>>>>>>> Can anyone suggest me how to solve it.
>>>>>> I'm having the same issue:
>>>>>>       https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=818311
>>>>>> So far, no progress in resolving it.
>>>>> No problem here.  'shutdown -h now' (as root) works as it should.
>>>>> Wheezy 64-bit, fully up-to-date; no desktop environments installed,
>>>>> Openbox window manager.  System boots to terminal, login there,
>>>>> startx. I like to keep things simple.
>>>>> Maybe, problem is related to a desktop environment.
>>>>> B
>>>> No, I use a desktop, and have a desktop installed on several other
>>computers I
>>>> administer.  3 x Wheezy, 2 x Jessie.  TDE, variously 14.0.3 and
>>>> All shut down without a problem.
>>>> Lisi
> Version: APG v1.1.1
> AAoJEPao4OPC92NkPr8H/jlfwqZDy1X0fhPLt2sNpyrYv4KastEFq+5WxMJbhkIo
> MvnDMTE8ikylCCr/b0EMoko/i/wI/wm04uCctqImDGxoaivs6vm5ck0xroP7SzsB
> 31HMhduDnPSFZDcFgpVXetLOmKyxGwGpZtIAOU34tbfzDCopx2IPD5bA0p1AbwzJ
> b2gbreZ0596lNobvRxCfGm/Ksp5q2n08pjaa8JHvBsGqn7HqmHWEyfvdY8Dl2NsK
> whCEU266XKe2Z+7PboM8EBU/t0T5Lunv9GEUkUFCqfGxO1BEZSayMhOQq1RR5SBY
> z0eOdt+iLDfvZLy4DmpQgoiOT9OYBV4uAbuAJTD3fug=
> =Y/rc

Reply to: