[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: computer cann't shut down

On 03/19/2016 09:40 PM, lina wrote:
shutdown -h now

doesn't work. it still reboot.

This sounds like an issue with the hardware or BIOS not with the Debian OS, or with the Desktop environment. Though I have not had this problem, I have had several others related to shutdown/reboot/suspend/hibernate on various machines, but I know for a fact that all such problems have been with the hardware/BIOS, not the Debian software. I don't know enough about the iMac to offer anything more.

On Sun, Mar 20, 2016 at 8:16 AM, Lisi Reisz <lisi.reisz@gmail.com> wrote:
On Saturday 19 March 2016 23:37:05 Patrick Bartek wrote:
On Sat, 19 Mar 2016, David Christensen wrote:
On 03/19/2016 05:40 AM, lina wrote:
Every time since I installed the system,

every time I tried Shut Down, it mainly restart again.

I checked online and tried several methods but still don't work.

Can anyone suggest me how to solve it.
I'm having the same issue:


So far, no progress in resolving it.
No problem here.  'shutdown -h now' (as root) works as it should.
Wheezy 64-bit, fully up-to-date; no desktop environments installed, just
Openbox window manager.  System boots to terminal, login there, then
startx. I like to keep things simple.

Maybe, problem is related to a desktop environment.

No, I use a desktop, and have a desktop installed on several other computers I
administer.  3 x Wheezy, 2 x Jessie.  TDE, variously 14.0.3 and
All shut down without a problem.



Reply to: