[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

File corrupt during Jessie installation - I have ot do something tonight, even use another distro. :-((

My husband's computer died today.  We rushed out and got another, cheap, 
temporary one while his main one is being repaired.  I said that I could get 
it up and running quickly.  Famous last words.

I downloaded the most recent Jessie Net-install + firmware, didn't checksum it 
because of the enormous problems I have getting the checksums (could we not 
please, please just have a hyperlink?  I am not the only partially sighted 
person in the world). Yes, risk.  But this is temporary, and no-one has been 
yowling about corrupt files on the Debian website.

I started the installation, and just after partitioning and the beginning of 
files downloading got the following message:

Warning:  file:///cdrom/pool/main/g/gnupg/gnupg_1.4.18-7_amd64.deb was corrupt

So I aborted the installation and went back to my 8.02 disk which I have used 

It did exactly the same.  Got past partitioning (rather too fast???) and 
started to install the software, then stopped with the same warning.

I then tried 8.0.0.  Double checked the md5sum.  The firmware was too old.

So I broke open a new USB external optical drive, used the 8.0.2 and EFI 
(which I had been avoiding) and tried again.  I hit the same problem at the 
same point.  So this time I said "continue".  File after file was said to be 
corrupt, but it appeared to be complaining that the files it was 
*downloading* were corrupt.

Help!!  Am I reduced to using Ubuntu (<ouch>), or has anyone got any 
constructive ideas?

As I wrote that I thought of DVD1.  I have never used it.  Perhaps I should??

Thank you for any help or insights.


Reply to: