[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade stable to testing or upgrading testing - very bad situation of the repository!



Hello list,

at the moment it looks like the repository is rather broken. If you want do an 
upgrade or change from stable to testing, or if you want to upgrade testing, 
be very carefully. Otherwise you might break your system!

Just take a look:

Aptitude konnte keine Lösung für diese Abhängigkeiten finden. Sie können diese 
selber auflösen oder »n« zum Beenden eingeben.
Die folgenden Pakete haben verletzte Abhängigkeiten:
 libreoffice-common : Beschädigt: libreoffice-style-crystal (< 1:5.0~) aber 
1:4.4.4-1 ist installiert.
 plasma-desktop : Kollidiert mit: kde-workspace-bin aber 4:4.11.22-2 soll 
installiert werden.
 libclucene-core1v5 : Kollidiert mit: libclucene-core1 aber 2.3.3.4-4 ist 
installiert.
 libgeos-c1v5 : Beschädigt: libgeos-c1 (< 3.4.2-8~) aber 3.4.2-7 ist 
installiert.
 libstreamanalyzer0v5 : Beschädigt: libstreamanalyzer0 aber 0.7.8-1.2+b3 ist 
installiert.
 libgconfmm-2.6-1v5 : Kollidiert mit: libgconfmm-2.6-1c2 aber 2.28.0-1.1 ist 
installiert.
 libsigc++-2.0-0v5 : Kollidiert mit: libsigc++-2.0-0c2a aber 2.4.1-1 ist 
installiert.
 libdap17v5 : Beschädigt: libdap17 aber 3.14.0-2 ist installiert.
 libopencv-imgproc2.4v5 : Kollidiert mit: libopencv-imgproc2.4 aber 
2.4.9.1+dfsg-1.1+b2 soll installiert werden.
 libgsmme1v5 : Kollidiert mit: libgsmme1c2a aber 1.10+20120414.gita5e5ae9a-0.2 
ist installiert.
 kactivities : Kollidiert mit: libkactivities-bin aber 4:4.13.3-1 ist 
installiert.
 libasprintf0v5 : Beschädigt: libasprintf0c2 aber 0.19.4-1 ist installiert.
 plasma-desktop-data : Kollidiert mit: kde-workspace-bin aber 4:4.11.22-2 soll 
installiert werden.
                       Kollidiert mit: kde-workspace-data aber 4:4.11.22-2 
soll installiert werden.
 libmagick++-6.q16-5v5 : Kollidiert mit: libmagick++-6.q16-5 aber 8:6.8.9.9-5 
ist installiert.
 libmusicbrainz3-6v5 : Kollidiert mit: libmusicbrainz3-6 aber 3.0.2-2.2 ist 
installiert.
 libwxgtk3.0-0v5 : Beschädigt: libwxgtk3.0-0 aber 3.0.2+dfsg-1 ist 
installiert.
 libopencv-core2.4v5 : Kollidiert mit: libopencv-core2.4 aber 
2.4.9.1+dfsg-1.1+b2 soll installiert werden.
 libcairomm-1.0-1v5 : Kollidiert mit: libcairomm-1.0-1 aber 1.10.0-1.1 ist 
installiert.
 libqalculate5v5 : Kollidiert mit: libqalculate5 aber 0.9.7-9 ist installiert.
 libproxy1v5 : Kollidiert mit: libproxy1 aber 0.4.11-4+b2 ist installiert.
 libgdal1i : Beschädigt: libgdal1h (< 1.11.2+dfsg-1~exp4) aber 
1.10.1+dfsg-9+b1 ist installiert.
 libdapserver7v5 : Beschädigt: libdapserver7 aber 3.14.0-2 ist installiert.
 libopenexr6v5 : Kollidiert mit: libopenexr6 aber 1.6.1-8 ist installiert.
 plasma-workspace : Kollidiert mit: kde-workspace aber 4:4.11.22-2 soll 
installiert werden.
                    Kollidiert mit: kde-workspace-data aber 4:4.11.22-2 soll 
installiert werden.
                    Kollidiert mit: klipper aber 4:4.11.22-2 soll installiert 
werden.
                    Beschädigt: kdeartwork-theme-window aber 4:4.14.2-1 ist 
installiert.
                    Beschädigt: kscreensaver aber 4:4.14.2-1 ist installiert.
                    Beschädigt: plasma-desktopthemes-artwork aber 4:4.14.2-1 
ist installiert.
 libatkmm-1.6-1v5 : Beschädigt: libatkmm-1.6-1 aber 2.22.7-2.1 ist 
installiert.
 libgtkmm-2.4-1v5 : Beschädigt: libgtkmm-2.4-1c2a aber 1:2.24.4-1.1 ist 
installiert.
 libstdc++6 : Beschädigt: digikam-private-libs (<= 4:4.4.0-1.1+b2) aber 
4:4.4.0-1.1+b2 ist installiert.
              Beschädigt: libboost-date-time1.55.0 aber 1.55.0+dfsg-4 ist 
installiert.
              Beschädigt: libdap17 (<= 3.14.0-2) aber 3.14.0-2 ist 
installiert.
              Beschädigt: libdapclient6 (<= 3.14.0-2) aber 3.14.0-2 ist 
installiert.
              Beschädigt: libdapserver7 (<= 3.14.0-2) aber 3.14.0-2 ist 
installiert.
              Beschädigt: povray (<= 1:3.7.0.0-8) aber 1:3.7.0.0-8 ist 
installiert.
              Beschädigt: printer-driver-brlaser (<= 3-3) aber 3-3 ist 
installiert.
 libwxbase3.0-0v5 : Beschädigt: libwxbase3.0-0 aber 3.0.2+dfsg-1 ist 
installiert.
 libflac++6v5 : Beschädigt: libflac++6 aber 1.3.1-2 ist installiert.
 libsidplay1v5 : Kollidiert mit: libsidplay1 aber 1.36.59-7 ist installiert.
 poppler-data : Beschädigt: cmap-adobe-japan1 (<= 0+20090930-2) aber 
0+20090930-2 ist installiert.
                Beschädigt: gs-cjk-resource (<= 1.20100103-3) aber 
1.20100103-3 ist installiert.
 libilmbase6v5 : Kollidiert mit: libilmbase6 aber 1.0.1-6.1 ist installiert.
 libpangomm-1.4-1v5 : Kollidiert mit: libpangomm-1.4-1 aber 2.36.0-1 ist 
installiert.
 libtag1v5-vanilla : Beschädigt: libtag1-vanilla aber 1.9.1-2.1 ist 
installiert.
 libgpgme++2v5 : Beschädigt: libgpgme++2 aber 4:4.14.2-2+b1 ist installiert.
 libstreams0v5 : Beschädigt: libstreams0 aber 0.7.8-1.2+b3 ist installiert.
 bluez-obexd : Kollidiert mit: obexd-client aber 0.48-2.1 ist installiert.
 libdapclient6v5 : Beschädigt: libdapclient6 aber 3.14.0-2 ist installiert.
 libvlccore8 : Hängt ab von: vlc-data (= 2.2.1-3) aber 1:2.0.6-dmo1 ist 
installiert.
 vlc-plugin-pulse : Hängt ab von: vlc-data (= 2.2.1-3) aber 1:2.0.6-dmo1 ist 
installiert.
 libglibmm-2.4-1v5 : Kollidiert mit: libglibmm-2.4-1c2a aber 2.44.0-1 ist 
installiert.
 libtag1v5 : Kollidiert mit: libtag1c2a aber 1.9.1-2.1 ist installiert.
 powerdevil : Beschädigt: kde-workspace-data (< 4:4.98.0) aber 4:4.11.22-2 
soll installiert werden.
Diese Abhängigkeiten manuell auflösen? [N/+/-/_/:/?] 


-----------

The situation looks much better, if you use the the old apt-get. So look here:

 
root@protheus7:~# LANG=C apt-get upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Die folgenden Pakete wurden 
automatisch installiert und werden nicht mehr benötigt:
  dnet-common libavcodec56 libavdevice55 libavfilter5 libavformat56 
libavresample2 libavutil54
  liblist-allutils-perl libphonenumber6 libprotobuf9 libswscale3
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Fertig
Die folgenden Pakete sind zurückgehalten worden:
  akonadi-backend-mysql akonadi-server akonadiconsole akregator blackbox 
blogilo bonnie++ cdrdao
  check claws-mail-extra-plugins cpp crrcsim ddd dosbox erlang-asn1 erlang-
base-hipe
  erlang-common-test erlang-corba erlang-crypto erlang-debugger erlang-
dialyzer erlang-diameter
  erlang-edoc erlang-eldap erlang-erl-docgen erlang-et erlang-eunit erlang-gs 
erlang-ic
  erlang-inets erlang-megaco erlang-mnesia erlang-observer erlang-odbc erlang-
os-mon
  erlang-parsetools erlang-percept erlang-public-key erlang-reltool erlang-
runtime-tools
  erlang-snmp erlang-ssh erlang-ssl erlang-syntax-tools erlang-test-server 
erlang-tools
  erlang-typer erlang-webtool erlang-wx erlang-xmerl evolution-data-server
  evolution-data-server-common exiv2 extundelete fbpager firebird2.5-server-
common fldigi
  fluxbox fwbuilder g++ gcc gcc-5-base gccxml gdisk gem gem-extra gem-plugin-
gmerlin
  gem-plugin-lqt gem-plugin-magick gem-plugin-v4l2 geoip-bin gettext-base 
ghostscript
  ghostscript-x gnuplot gparted gsm-utils gstreamer0.10-plugins-ugly 
gstreamer1.0-plugins-good
  guessnet guvcview html2text juk k3b kaddressbook kalarm kde-plasma-desktop 
kde-runtime
  kde-window-manager kde-workspace kde-workspace-bin kde-workspace-data
  kde-workspace-kgreet-plugins kdegraphics-mobipocket kdegraphics-strigi-
analyzer kdelibs-bin
  kdelibs5-data kdelibs5-plugins kdepim kdepim-kresources kdepim-runtime 
kdepimlibs-kio-plugins
  kdm kdoctools kget khelpcenter4 kjots kleopatra kmail knode knotes konsole 
konsolekalendar
  kontact korganizer krb5-multidev kscd kscreen ktorrent ktorrent-data 
libaacs0
  libakonadi-calendar4 libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4 
libakonadi-kmime4
  libakonadi-notes4 libakonadiprotocolinternals1 libasprintf-dev libatomic1 
libavfilter-ffmpeg5
  libcalendarsupport4 libcamel-1.2-52 libcdr-0.1-1 libcgal11 libcilkrts5 
libcomposereditorng4
  libedataserver-1.2-20 libeventviews4 libfbembed2.5 libflxmlrpc1 
libfollowupreminder4
  libfreeimage3 libgcc1 libgcj-bc libgegl-0.2-0 libgfortran3 libgomp1 libgs9 
libgs9-common
  libgssapi-krb5-2 libgssrpc4 libharfbuzz-icu0 libhunspell-1.3-0 
libincidenceeditorsng4 libitm1
  libjaxp1.3-java-gcj libk3b6 libk3b6-extracodecs libk5crypto3 libkabc4 
libkadm5clnt-mit9
  libkadm5srv-mit9 libkalarmcal2 libkblog4 libkcal4 libkcalcore4 libkcalutils4 
libkcddb4
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecorations4abi2 
libkdecore5 libkdepim4
  libkdepimdbusinterfaces4 libkdesu5 libkdeui5 libkdewebkit5 libkdgantt2-0 
libkdnssd4
  libkemoticons4 libkephal4abi1 libkexiv2-11 libkf5notifications-data 
libkf5notifications5
  libkfile4 libkfilemetadata4 libkholidays4 libkhtml5 libkidletime4 libkimap4 
libkio5 libkjsapi4
  libkjsembed4 libkldap4 libkleo4 libkmanagesieve4 libkmbox4 libkmediaplayer4 
libkmime4
  libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 
libkpathsea6 libkpgp4
  libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4 libkpty4 
libkrb5-3
  libkrb5support0 libkresources4 libkrosscore4 libkscreensaver5 libksgrd4 
libksieve4
  libksieveui4 libktexteditor4 libktnef4 libkunitconversion4 libkutils4 
libkwineffects1abi5
  libkwinglesutils1 libkwinglutils1abi2 libkworkspace4abi2 libkxmlrpcclient4 
liblwgeom-2.1.8
  libmagickcore-6.q16-2-extra libmailcommon4 libmailimporter4 
libmailtransport4
  libmessagecomposer4 libmessagecore4 libmessagelist4 libmessageviewer4 
libmicroblog4
  libmspub-0.1-1 libnepomuk4 libnepomukquery4a libnepomukutils4 libnoteshared4 
libobjc4 libofa0
  libopencv-calib3d2.4 libopencv-contrib2.4 libopencv-core2.4 libopencv-
features2d2.4
  libopencv-flann2.4 libopencv-highgui2.4 libopencv-imgproc2.4 libopencv-
legacy2.4
  libopencv-ml2.4 libopencv-objdetect2.4 libopencv-video2.4 libpcre16-3 
libpcre3 libpcre3-dev
  libpcre32-3 libpimcommon4 libplasma-geolocation-interface4 libplasma3 
libplasmaclock4abi4
  libplasmagenericshell4 libpod-readme-perl libppl-c4 libppl13 
libprocesscore4abi1
  libprocessui4a libpsl0 libpstoedit0c2a libptexenc1 libqca2 libqca2-plugins 
libqgpgme1
  libqt4-dbus libqt4-declarative libqt4-designer libqt4-dev-bin libqt4-help 
libqt4-network
  libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql 
libqt4-sql-mysql
  libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml libqt4-xmlpatterns 
libqt5core5a
  libqt5webkit5 libqtcore4 libqtdbus4 libqtglib-2.0-0 libqtgui4 
libqtruby4shared2 libqtwebkit4
  libquadmath0 libreoffice libreoffice-base libreoffice-base-core libreoffice-base-
drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-
evolution
  libreoffice-gtk libreoffice-help-de libreoffice-impress libreoffice-kde libreoffice-
l10n-de
  libreoffice-math libreoffice-pdfimport libreoffice-style-galaxy libreoffice-style-
hicontrast
  libreoffice-style-oxygen libreoffice-style-tango libreoffice-writer libsendlater4
  libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 
libsmokekio3
  libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 
libsmokekutils3
  libsmokephonon3 libsmokeplasma3 libsmokeqtcore4-3 libsmokeqtdbus4-3 
libsmokeqtgui4-3
  libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtscript4-3 
libsmokeqtsql4-3 libsmokeqtsvg4-3
  libsmokeqttest4-3 libsmokeqtuitools4-3 libsmokeqtwebkit4-3 libsmokeqtxml4-3 
libsmokesolid3
  libsolid4 libsoprano4 libspatialite7 libstdc++6 libsynctex1 libsyndication4 
libtag-extras1
  libtagc0 libtaskmanager4abi4 libtemplateparser4 libtexlua52 libtexluajit2 
libthreadweaver4
  libubsan0 libvigraimpex4 libweather-ion6 libwireshark-data libwireshark5 
libxerces-c3.1
  libxmltv-perl linux-image-686-pae md5deep me-tv mkvtoolnix openssh-client 
openssh-server
  openssh-sftp-server pavucontrol phonon-backend-gstreamer phonon-backend-
gstreamer-common
  plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop 
plasma-netbook
  plasma-runners-addons plasma-scriptengine-javascript plasma-wallpapers-
addons
  plasma-widgets-addons plasma-widgets-workspace postgresql-9.4 powertop 
procinfo python-cffi
  python-cryptography python-mapnik python-wxgtk3.0 python3-uno qdbus qt4-
qtconfig re2c ripperx
  ruby-kde4 ruby-phonon ruby-plasma ruby-qt4 ruby-qt4-script ruby-qt4-test 
ruby-qt4-uitools
  ruby-qt4-webkit sleuthkit smartmontools soprano-daemon ssh systemsettings 
texlive-binaries
  tryton-modules-account tryton-modules-account-asset tryton-modules-account-
be
  tryton-modules-account-credit-limit tryton-modules-account-de-skr03
  tryton-modules-account-dunning tryton-modules-account-dunning-letter tryton-
modules-account-fr
  tryton-modules-account-invoice tryton-modules-account-invoice-history
  tryton-modules-account-invoice-line-standalone tryton-modules-account-
invoice-stock
  tryton-modules-account-payment tryton-modules-account-payment-sepa
  tryton-modules-account-product tryton-modules-account-statement
  tryton-modules-account-stock-anglo-saxon tryton-modules-account-stock-
continental
  tryton-modules-all tryton-modules-analytic-account tryton-modules-analytic-
invoice
  tryton-modules-analytic-purchase tryton-modules-analytic-sale
  tryton-modules-product-price-list tryton-modules-project-invoice tryton-
modules-purchase
  tryton-modules-purchase-invoice-line-standalone tryton-modules-sale
  tryton-modules-sale-credit-limit tryton-modules-sale-invoice-grouping
  tryton-modules-sale-opportunity tryton-modules-sale-price-list
  tryton-modules-sale-shipment-cost tryton-modules-sale-shipment-grouping
  tryton-modules-sale-supply tryton-modules-sale-supply-drop-shipment
  tryton-modules-stock-location-sequence tryton-modules-stock-supply
  tryton-modules-stock-supply-day tryton-modules-stock-supply-forecast
  tryton-modules-stock-supply-production tshark ufraw-batch uno-libs3 ure 
virtualbox
  virtualbox-dkms virtualbox-guest-additions-iso virtualbox-qt wireshark 
wireshark-common xastir
  xmltv-util xprobe
Die folgenden Pakete werden aktualisiert (Upgrade):
  alien apt-cacher-ng apt-dater aspell-de aspell-de-alt atomicparsley autoconf 
automake
  autopoint autoproject base-files bash bash-completion bind9-host binutils 
bluetooth bluewho
  bluez bluez-cups bluez-hcidump bsdutils ccache chirp cl-asdf claws-mail
  claws-mail-acpi-notifier claws-mail-address-keeper claws-mail-archiver-plugin
  claws-mail-attach-remover claws-mail-attach-warner claws-mail-bogofilter
  claws-mail-bsfilter-plugin claws-mail-clamd-plugin claws-mail-fancy-plugin
  claws-mail-feeds-reader claws-mail-fetchinfo-plugin claws-mail-gdata-plugin 
claws-mail-i18n
  claws-mail-libravatar claws-mail-mailmbox-plugin claws-mail-multi-notifier
  claws-mail-newmail-plugin claws-mail-pdf-viewer claws-mail-perl-filter claws-
mail-pgpinline
  claws-mail-pgpmime claws-mail-plugins claws-mail-python-plugin claws-mail-
smime-plugin
  claws-mail-spam-report claws-mail-spamassassin claws-mail-tnef-parser
  claws-mail-vcalendar-plugin colord colord-data console-setup console-setup-
linux cpp-4.9 cpuid
  curl db-util debhelper debian-keyring debootstrap devscripts dh-python 
dictionaries-common
  diffstat dmeventd dmsetup dnsmasq dnsmasq-base dnsutils dosfstools dpatch 
dpkg dpkg-dev
  dselect dvd+rw-tools elfutils erlang-nox erlang-x11 evtest extlinux fail2ban 
fancontrol
  firmware-linux-free flac flashplugin-nonfree flim fonts-droid fonts-opensymbol 
foomatic-db
  freerdp-x11 freespacenotifier funcoeszz g++-4.9 gamin gcc-4.9 gcc-4.9-base 
gem-doc geoclue-2.0
  geoip-database gettext gettext-el gimp-texturize git git-man gnupg gnupg-
curl gnuplot-data
  gnuplot-nox gnuplot-tex gnutls-bin gpgv gphoto2 graphviz growisofs gsfonts-
x11
  gstreamer1.0-pulseaudio gvfs gvfs-backends gvfs-common gvfs-daemons gvfs-
fuse gvfs-libs
  heirloom-mailx htdig hunt hwinfo idn imagemagick imagemagick-6.q16 
imagemagick-common ingerman
  installation-report iperf iproute iproute2 irda-utils iso-codes jade jove 
kbuild kcalc
  kde-config-cddb kde-config-gtk-style kde-config-gtk-style-preview kde-icons-
mono
  kde-runtime-data kdeaccessibility kdeadmin kdeartwork-emoticons kdeartwork-
theme-icon
  kdebase-runtime kdegraphics kdemultimedia kdenetwork kdeutils keyboard-
configuration klipper
  kmenuedit kmix krb5-locales ksnapshot ktimetracker ladspa-sdk libakonadi-
kabc4
  libany-moose-perl libapr1 libarchive-extract-perl libarchive-zip-perl 
libarmadillo5 libasan1
  libasm1 libass5 libattica0.4 libaudit-common libaudit1 libautodie-perl 
libav-tools
  libavcodec-ffmpeg56 libavdevice-ffmpeg56 libavformat-ffmpeg56 libavresample-
ffmpeg2
  libavutil-ffmpeg54 libbaloowidgets4 libbind9-90 libblkid1 libbluetooth3 
libbrlapi0.6 libcap2
  libcap2-bin libcarp-clan-perl libccid libcdt5 libcgraph6 libclass-c3-perl
  libclass-singleton-perl libcolord2 libcolorhug2 libcommon-sense-perl 
libcommons-compress-java
  libconfig-inifiles-perl libcrypt-rijndael-perl libcrystalhd3 libcurl3 
libcurl3-gnutls
  libdatetime-timezone-perl libdebconfclient0 libdevmapper-event1.02.1 
libdevmapper1.02.1
  libdjvulibre-text libdjvulibre21 libdlrestrictions1 libdnet libdns-export100 
libdns100
  libdpkg-perl libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libdvdnav4 
libdvdread4
  libdw1 libebackend-1.2-10 libebook-1.2-16 libebook-contacts-1.2-1 
libecal-1.2-18
  libedata-book-1.2-25 libedata-cal-1.2-27 libedataserverui-1.2-1 libegl1-mesa 
libelf1
  libemail-address-perl liberror-perl libfbclient2 libfdisk1 libfdt1 libfile-
tail-perl
  libfinance-quote-perl libflac8 libfltk-images1.3 libfltk1.3 libfontenc1 
libfreerdp-cache1.1
  libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0 libfreerdp-
core1.1
  libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-
plugins-standard
  libfreerdp-primitives1.1 libfreerdp-rail1.1 libfreerdp-utils1.1 libfribidi0 
libfs6 libftdi1
  libgadu3 libgamin0 libgbm1 libgcc-4.9-dev libgcj-common libgcj15 libgcj15-
awt libgeoip1
  libgettextpo-dev libgettextpo0 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa 
libgles2-mesa
  libgme0 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnutls-
deb0-28
  libgnutls-openssl27 libgrantlee-core0 libgrantlee-gui0 libgsf-1-114 
libgsf-1-common
  libgsl0ldbl libgvc6 libgvpr2 libgxps2 libhamlib2 libharfbuzz0b libhd21 
libhdf5-8 libhogweed4
  libical1a libidn11 libijs-0.35 libimage-exiftool-perl libimage-magick-perl
  libimage-magick-q16-perl libinput10 libintl-perl libipc-signal-perl libirs-
export91
  libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 
libjbig2dec0
  libjide-oss-java libjpeg-turbo-progs libjpeg62-turbo libjs-sphinxdoc 
libkate1 libkcompactdisc4
  libkdcraw-data libkdcraw23 libkexiv2-data libkf5archive5 libkf5attica5 
libkf5auth-data
  libkf5auth5 libkf5bookmarks-data libkf5bookmarks5 libkf5codecs-data 
libkf5codecs5
  libkf5completion-data libkf5completion5 libkf5config-bin libkf5config-data 
libkf5configcore5
  libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5 
libkf5coreaddons-data
  libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data 
libkf5dbusaddons5
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 
libkf5globalaccelprivate5
  libkf5guiaddons5 libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin 
libkf5iconthemes-data
  libkf5iconthemes5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-
data
  libkf5jobwidgets5 libkf5kdelibs4support-data libkf5kdelibs4support5 
libkf5kdelibs4support5-bin
  libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiowidgets5 libkf5newstuff-data 
libkf5newstuff5
  libkf5parts-data libkf5parts-plugins libkf5parts5 libkf5service-bin 
libkf5service-data
  libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data 
libkf5sonnetcore5
  libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 
libkf5waylandclient5
  libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data 
libkf5windowsystem5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkgapi2-2 libkipi-data 
libkipi11
  libkontactinterface4a libksane-data libksane0 libksignalplotter4 
libktorrent-l10n libktorrent5
  libldap-2.4-2 liblightdm-gobject-1-0 liblightdm-qt-3-0 libloudmouth1-0 
liblua5.1-0 liblua5.2-0
  libluajit-5.1-2 libluajit-5.1-common liblvm2app2.2 liblvm2cmd2.02 liblwres90 
libm17n-0
  libmagickcore-6.q16-2 libmagickwand-6.q16-2 libmimic0 libmm-glib0 
libmodplug1 libmount1
  libmsv-java libncurses5 libncurses5-dev libncursesw5 libnepomukcore4 libnet-
http-perl
  libnet-smtp-ssl-perl libnettle6 libnewt0.52 libnm-glib-vpn1 libnm-glib4 
libnm-gtk-common
  libnm-gtk0 libnm-util2 libnspr4 libnspr4-0d libnss3 libnss3-1d libpam-
systemd
  libparse-debianchangelog-perl libpathplan4 libpci3 libpciaccess0 
libpcsclite1 libphonon4
  libphonon4qt5-4 libpipeline1 libpisock9 libplist3 libpolkit-qt-1-1 
libpolkit-qt5-1-1
  libpoppler-glib8 libpoppler-qt4-4 libpoppler46 libpostproc-ffmpeg53 libpq5
  libproc-processtable-perl libproc-waitstat-perl libproj9 libpulse-mainloop-
glib0 libpulse0
  libpulsedsp libqalculate5-data libqca2-plugin-ossl libqmobipocket1 
libqt5dbus5 libqt5gui5
  libqt5network5 libqt5opengl5 libqt5printsupport5 libqt5qml5 libqt5quick5 
libqt5script5
  libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5widgets5 
libqt5x11extras5 libqt5xml5
  libqtassistantclient4 libqtgstreamer-1.0-0 libqtgstreamerutils-1.0-0 
libqzion0a
  libreoffice-avmedia-backend-gstreamer libreoffice-java-common libreoffice-
librelogo
  libreoffice-ogltrans libreoffice-report-builder-bin libreoffice-script-provider-
python
  libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-style-sifr librsvg2-2
  librsvg2-bin librsvg2-common libruby2.1 libseccomp2 libsecret-1-0 libsecret-
common libsensors4
  libshp2 libsmartcols1 libsonic0 libsp1c2 libspice-server1 libsqlite3-0 
libssh-4
  libssh-gcrypt-4 libstdc++-4.9-dev libstoken1 libsvn1 libswresample-ffmpeg1 
libswscale-ffmpeg3
  libsystemd0 libtext-unidecode-perl libtext-wrapi18n-perl libtinfo-dev 
libtinfo5 libtommath0
  libtumbler-1-0 libturbojpeg0 libtwolame0 libudev1 libudisks2-0 liburi-perl 
libusb-0.1-4
  libuuid1 libvala-0.28-0 libvisio-0.1-1 libwayland-egl1-mesa libwine-
gecko-2.21 libwinpr-crt0.1
  libwinpr-crypto0.1 libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-
file0.1
  libwinpr-handle0.1 libwinpr-heap0.1 libwinpr-input0.1 libwinpr-
interlocked0.1
  libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 
libwinpr-rpc0.1
  libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 
libwinpr-utils0.1
  libwiretap4 libwmf-bin libwmf0.2-7 libwsutil4 libwww-mechanize-perl 
libx264-146 libx265-59
  libxaw7 libxdot4 libxfreerdp-client1.1 libxml-dom-perl libxml-libxml-perl 
libxml-libxslt-perl
  libxmmsclient-glib1 libxmmsclient6 libxrandr2 libyaml-tiny-perl libytnef0 
lightdm lintian
  linux-base linux-compiler-gcc-4.9-x86 linux-libc-dev live-boot live-boot-doc
  live-boot-initramfs-tools live-build live-config-doc live-image-cinnamon-
desktop
  live-image-gnome-desktop live-image-kde-desktop live-image-lxde-desktop
  live-image-mate-desktop live-image-standard live-image-xfce-desktop live-
images
  live-manual-html live-tools lm-sensors lsb lsb-base lsb-core lsb-cxx lsb-
desktop lsb-graphics
  lsb-languages lsb-multimedia lsb-printing lsb-release lsb-security lvm2 make 
man-db
  mediathekview mime-construct mime-support motion mount mplayer-skin-blue 
multimon mutt
  myspell-de-at myspell-de-ch myspell-de-de ncompress ncurses-base ncurses-bin 
ncurses-term
  network-manager-pptp network-manager-pptp-gnome network-manager-vpnc
  network-manager-vpnc-gnome nuvola-icon-theme opencv-data openjdk-8-jre 
openjdk-8-jre-headless
  openprinting-ppds pciutils pcsc-tools pcscd perlmagick phonon pidgin-sipe 
pinentry-gnome3
  pinentry-gtk2 pinentry-qt4 plasma-scriptengine-python plasma-scriptengine-
ruby
  plasma-scriptengine-webkit plasma-scriptengines polipo poppler-utils 
postgresql
  postgresql-client-9.4 postgresql-client-common postgresql-common pppconfig 
proj-bin proj-data
  psmisc pstoedit pulseaudio pulseaudio-utils python-debianbts python-
goocalendar python-imaging
  python-levenshtein python-lxml python-mutagen python-pam python-pil python-
pkg-resources
  python-polib python-psycopg2 python-pyasn1 python-pygoocanvas python-pypdf 
python-pysqlite2
  python-qt4 python-qt4-dbus python-relatorio python-reportbug python-serial 
python-simplejson
  python-sql python-stdnum python-twisted python-twisted-bin python-twisted-
conch
  python-twisted-core python-twisted-lore python-twisted-mail python-twisted-
names
  python-twisted-news python-twisted-runner python-twisted-web python-twisted-
words
  python-vatnumber python-vobject python3-pkg-resources qemu qemu-system qemu-
system-arm
  qemu-system-common qemu-system-mips qemu-system-misc qemu-system-ppc qemu-
system-sparc
  qemu-system-x86 qemu-user qemu-user-binfmt qemu-utils qemuctl qsstv qtcore4-
l10n reiserfsprogs
  reportbug rkhunter rsyslog ruby2.1 ruby2.1-dev ruby2.1-doc sa-compile screen 
sflphone-daemon
  sflphone-data sflphone-kde sharutils sonnet-plugins sound-icons sp 
spamassassin spamc sqlite3
  squashfs-tools ssl-cert steam subversion syslinux syslinux-common systemd 
systemd-sysv tar
  task-laptop tasksel tasksel-data telnet telnetd tesseract-ocr-eng texi2html 
texlive
  texlive-base texlive-extra-utils texlive-font-utils texlive-fonts-
recommended
  texlive-fonts-recommended-doc texlive-generic-recommended texlive-latex-base
  texlive-latex-base-doc texlive-latex-extra texlive-latex-extra-doc texlive-
latex-recommended
  texlive-latex-recommended-doc texlive-pictures texlive-pictures-doc texlive-
pstricks
  texlive-pstricks-doc tftpd-hpa tryton-client tryton-modules-bank tryton-
modules-calendar
  tryton-modules-calendar-classification tryton-modules-calendar-scheduling
  tryton-modules-calendar-todo tryton-modules-carrier tryton-modules-carrier-
percentage
  tryton-modules-carrier-weight tryton-modules-company tryton-modules-company-
work-time
  tryton-modules-country tryton-modules-currency tryton-modules-dashboard
  tryton-modules-google-maps tryton-modules-ldap-authentication tryton-
modules-party
  tryton-modules-party-relationship tryton-modules-party-siret tryton-modules-
party-vcarddav
  tryton-modules-product tryton-modules-product-attribute tryton-modules-
product-cost-fifo
  tryton-modules-product-cost-history tryton-modules-product-measurements
  tryton-modules-production tryton-modules-project tryton-modules-project-plan
  tryton-modules-project-revenue tryton-modules-purchase-shipment-cost tryton-
modules-stock
  tryton-modules-stock-forecast tryton-modules-stock-inventory-location 
tryton-modules-stock-lot
  tryton-modules-stock-package tryton-modules-stock-product-location tryton-
modules-stock-split
  tryton-modules-timesheet tryton-modules-timesheet-cost tryton-neso tryton-
proteus
  tryton-server tumbler tvtime twolame tzdata tzdata-java u-boot-tools udev 
udisks2
  unattended-upgrades unoconv unrar unzip usbutils uswsusp util-linux util-
linux-locales
  uuid-runtime valac valac-0.28 valac-0.28-vapi vim vim-common vim-runtime 
vim-tiny
  virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11 
virtualbox-source
  vpnc-scripts w3m whiptail whois wireless-regdb wngerman xmacro xmms2-core 
xmms2-plugin-alsa
  xmms2-plugin-id3v2 xmms2-plugin-mad xmms2-plugin-vorbis xscreensaver 
xscreensaver-data
  xscreensaver-gl xscreensaver-gl-extra xserver-common xserver-xephyr xserver-
xorg-core xterm
  xul-ext-adblock-plus xvfb zip
843 aktualisiert, 0 neu installiert, 0 zu entfernen und 470 nicht 
aktualisiert.
Es müssen noch 0 B von 1.147 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 71,5 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] 


---------

You see, there are no packages to be removed. Aptitude wants to remove many 
packages, you might want to keep (just for example  "blender"). 

KDE5 will not start correctly any more (there are posts by me related to KDE5 
on this list).

It looks for me, the whole testing repository has broken and buggy 
dependencies. If you want to try unstable instead: DON`T DO IT! Unstable is 
much worse using aptitude: It wants to deinstall lots and lots of applications 
related to kde4-libs.

Here too: It leads you to a situation you might not want to! 

For a temporary solution, you should change to use apt-get upgrade, but NOT 
apt-get dist-upgrade, if it will also destroy your system.

I do not know, if the dependencies in the repos are man made or created 
automatically. If manually, just wait, until it is fixed  by the maintainers, 
if created automatically, you should wait, until the repos are in a better 
state due to newer packages or packages with better versions.

Last but not least: I do not want to mourn about the situation, my intention 
is more to warn other people, not to crash their systems and additionlly to 
show up, where problems exist at the moment. :)

Hope the situation will be fixed soon.

Have a nice weekend!

Best regards

Hans

 



Reply to: