[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Icedove stopped sending and receiving e-mail

On 05/04/15 03:23 AM, Petter Adsen wrote:
On Sat, 04 Apr 2015 17:44:34 -0400
"Gary Dale" <garydale@torfree.net> wrote:

I've just had a rather bad time with my Debian/Jessie AMD64 system.
I had to reset it yesterday after a hardware-related lockup (it
doesn't like my optical drive connected to an add-in PCIe SATA card -
usually freezes after writing an ISO image to DVD). The lockup
wouldn't respond to sysrq so I needed the reset button.

Trying to get back up was painful. I finally got it back by
reverting to SysV Init, which fortunately was an option on the Grub

However now that it's running, I'm having a weird problem with
Icedove. I can't receive e-mail on any of the accounts it's
configured to check. Moreover, I have three accounts that it's not
showing the inbox, etc. for. These are all configured for pop e-mail
and the e-mail folders are all on a single NFS share that is also
used by the accounts that are showing the inboxes, etc..

The e-mail in the folders that I can see are complete - back to the
time the machine froze, but nothing since.

Interestingly, when I try to Get Messages on an account, I get the
status bar message <e-mail account>: Connected to <pop server name>.

I tried uninstalling and re-installing Icedove but nothing changed.

I can access the accounts via their web-mail interfaces.

I tried sending this message via Icedove but it failed to send. I
just get the "sending message" box and status bar.

Any ideas?
I don't know if it will help you, but it is possible that somehow your
Icedove configuration has become corrupted - have you tried moving it
out of the way so Icedove can't find it, before starting Icedove and
setting it up again?

I don't use Icedove, but I just installed it to see what it creates,
and I would move at least ~/.cache/icedove and ~/.mozilla out of the

Just a suggestion.


Thanks Peter. I've just got it back working. The issue that was causing the systemd init to fail was that it was looking for an external (USB interface) drive with the wrong drive letter. When I fixed that, it was able to boot normally again. With the systemd init, Icedove started working again. I'm going to switch the external drive to use UUID or a disk label instead of the drive letter and that should be a permanent fix.

Reply to: