[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Icedove stopped sending and receiving e-mail

I've just had a rather bad time with my Debian/Jessie AMD64 system. I had to reset it yesterday after a hardware-related lockup (it doesn't like my optical drive connected to an add-in PCIe SATA card - usually freezes after writing an ISO image to DVD). The lockup wouldn't respond to sysrq so I needed the reset button.

Trying to get back up was painful. I finally got it back by reverting to SysV Init, which fortunately was an option on the Grub menu.

However now that it's running, I'm having a weird problem with Icedove. I can't receive e-mail on any of the accounts it's configured to check. Moreover, I have three accounts that it's not showing the inbox, etc. for. These are all configured for pop e-mail and the e-mail folders are all on a single NFS share that is also used by the accounts that are showing the inboxes, etc..

The e-mail in the folders that I can see are complete - back to the time the machine froze, but nothing since.

Interestingly, when I try to Get Messages on an account, I get the status bar message <e-mail account>: Connected to <pop server name>.

I tried uninstalling and re-installing Icedove but nothing changed.

I can access the accounts via their web-mail interfaces.

I tried sending this message via Icedove but it failed to send. I just get the "sending message" box and status bar.

Any ideas?

Reply to: