[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Develop ineo 25e printer and CUPS

On 12/30/2014 02:41 AM, Mihamina Rakotomandimby wrote:
Hi all,

I have a  Develop ineo 25e printer, and want to set it up
with CUPS. I connect to http://localhost:631/ and add the
printer, with uploading the PPD available here:

(English, Linux, version 1.1 dated 2012)

The printer is network connected, and the connection is

socket:// job-sheets=none, none
media=iso_a4_210x297mm sides=one-sided

I tried several combinations, with or without the PPD,
socket:// or ipp://,... no way: The test page prints OK, but
any other page is a kind of source code I could not define.

Would you know what option could save me?


When you performed the test page print, was that order sent from the front panel of the printer or from one of the networked computers?

This sounds like it could be a communications error. The simplest and first thing I'd try in a case like this is to reset the printer itself by cycling it's power.

You might also check the cable connections to be certain they're secure.

If neither of those suggestions work, you might try telling us what you've tried in the way of troubleshooting, and any error messages that you might discern in the printer output -- though it sounds as though there won't be anything decipherable there.

Best regards,

Reply to: