[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Possible incompatibility between wheezy gnome and wheezy-backports libreoffice



On 2014-12-28 18:40 +0100, Chris Swenson wrote:

> I'm having the same issue with libreoffice. I cannot upgrade it because
> it is looking for libc6 >= 2.19, which is unavailable. It appears it was
> compiled with libc6 at this version instead of the one available in
> debian (2.13-38+deb7u6). Perhaps we should contact the libreoffice
> maintainers?

That's probably not necessary, this mistake seems to have been corrected
in version 1:4.3.3-2~bpo70+2[1].

Cheers,
       Sven


1. https://lists.debian.org/debian-backports-changes/2014/12/msg00043.html


Reply to: