[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd surprises

On Sat, Jul 12, 2014 at 01:53:01AM +1200, Chris Bannister wrote:
> On Thu, Jul 10, 2014 at 03:07:54PM +0100, Darac Marjal wrote:
> > I would try pressing Enter a few times (if a getty is on that terminal,
> > that should cause it to re-display the "login:" prompt). Or, failing
> > that, use the SAK (Either Alt+SysRq+K 
> That displays:
> [2684081.414926] SysRq : Changing Loglevel
> [2684081.415271] Loglevel set to 2
> I tried it again, and it worked!!
> But I can't replicate it! *Damn*,
> I still keep getting this:
> [2684081.414926] SysRq : Changing Loglevel
> [2684081.415271] Loglevel set to 2

Duh!!! To press SysRq I have to push the blue function key (Fn) BUT the
K key also has a blue '2' on it!!!

I found on Google that once you have pushed the SysRq key you can
release the Fn key and then press the command key.

This works everytime! My finger must have slipped off the fn key
earlier, which is why I couldn't replicate it. Anyway, it retriggered
the nightmares of using emacs. :-(

"If you're not careful, the newspapers will have you hating the people
who are being oppressed, and loving the people who are doing the 
oppressing." --- Malcolm X

Reply to: