[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: In Squeeze replacing python version 2.6.6-13~bpo60+1 with version 2.6.6-3+squeeze7



On Thu 24 Apr 2014 at 12:55:26 -0400, Ken Heard wrote:

> I am consequently stuck with python 2.6.6-13~bpo60+1 which seems to
> work with everything using python, but hplip wants the "pure" version
> of python rather than the "unofficial" version provided by
> deb.mozilla.net.  So I am back to Andrei's proposed solution, which I
> will not be able to try until next month.

As you said

  Apt-get will not however install package python-dev 2.6.6-3+squeeze7

So instead of working against 2.6.6-13~bpo60+1 why not co-operate with
it and install python-dev_2.6.6-13~bpo60+1? It is obtainable from

  http://mozilla.debian.net/pool/iceweasel-esr/p/python-defaults/

'dpkg -i' should get it put on the system. It works for me but YMMV.


Reply to: