[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No windows decoration only on some apps


I have a sid system since a long time and I'm very happy with it. It started using gnome 2 when I switched from MS but now has xfce and compiz using the common Glossy theme.

Since a few weeks, some applications ceased to show windows decorations, or at least not having the configured Glossy theme, namely: file-roller, gnome-system-monitor, gnome-disks, among others.

I've tried gconf-editor and dconf-editor, not to talk the xfce appearance settings manager, which was the first I tried. I've also read piles of google searches during these past weeks, at no avail.

I think it might be connected with the fact that I agreed to uninstall gnome-shell and a lot of other gnome stuff following an aptitude upgrade dependence problem. I then installed lightdm instead. The apt log remove log section is below:

Remove: gnome-control-center:i386 (3.8.3-4), gir1.2-clutter-gst-1.0:i386 (1.6.0-2+b1), gnome-sushi:i386 (3.10.0-1), gstreamer1.0-clutter:i386 (2.0.8-1), gnome-shell-extension-weather:i386 (0~20131021.git1bf555c-1), libcluttergesture-0.0.2-0:i386 (, gnome-nibbles:i386 (3.8.0-2), gdm3:i386 (3.8.4-6), libclutter-gtk-1.0-0:i386 (1.4.4-3), cheese:i386 (3.10.1-1sid1), libtotem0:i386 (3.8.2-4), gnome-contacts:i386 (3.8.3-1+b1), swell-foop:i386 (3.8.2-1), quadrapassel:i386 (3.8.2-1), libcogl-pango12:i386 (1.14.0-3), gnome-shell:i386 (3.8.4-5+b1), totem-mozilla:i386 (3.8.2-4), gnome-core:i386 (3.8+4), libclutter-gst-1.0-0:i386 (1.6.0-2+b1), libcheese-gtk23:i386 (3.10.1-1sid1), libchamplain-0.12-0:i386 (0.12.7-1), totem:i386 (3.8.2-4), libcogl12:i386 (1.14.0-3), gnome-games:i386 (3.8+4), empathy:i386 (3.8.6-1), gnome:i386 (3.8+4), totem-plugins:i386 (3.8.2-4), libclutter-gst-2.0-0:i386 (2.0.8-1), gnome-session:i386 (3.8.4-3), gnome-shell-extensions:i386 (3.8.4-2), nautilus-sendto-empathy:i386 (3.8.6-1), gir1.2-totem-1.0:i386 (3.8.2-4), caribou-antler:i386 (0.4.12-1), libclutter-imcontext-0.1-0:i386 (0.1.4-3+b1), libmutter0b:i386 (3.8.4-2), libchamplain-gtk-0.12-0:i386 (0.12.7-1), libmx-1.0-2:i386 (1.4.7-1), lightsoff:i386 (3.8.0-1), gir1.2-mutter-3.0:i386 (3.8.4-2), caribou:i386 (0.4.12-1), gir1.2-gtkclutter-1.0:i386 (1.4.4-3), gir1.2-clutter-gst-2.0:i386 (2.0.8-1), libcheese7:i386 (3.10.1-1sid1), gnibbles:i386 (3.8.0-2)

	Running Debian Linux, the jessie/sid release.
	GNOME: unknown (unknown)
	Kernel version: 3.13-1-686-pae (#1 SMP Debian 3.13.7-1 (2014-03-25))
	GCC: 4.8 (i486-linux-gnu)
Xorg: (1.15.1 RC 1) (31 March 2014 12:04:13PM) (31 March 2014 12:04:13PM)

Can somebody please help, preferably not telling me to install all that gnome stuff again?

Best regards,

Reply to: