[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: My fellow (Debian) Linux users ...



 Hi.

On Sat, 12 Apr 2014 16:07:23 -0500
John Hasler <jhasler@newsguy.com> wrote:

> Miles Fidelman writes:
> > Not just in Germany.  And, if you access password-protected sites that
> > expose an https: or other SSL interface - those passwords are at risk.
> 
> Just TLS and just with Web servers that used the "heartbeat" kluge.
> Still a very serious bug, though.

Heartbleed bug is not about 'Just TLS and just with Web servers'.
At the very least, IMAPS and openvpn are affected by this bug too.
SSH isn't affected, though. See this for the details:

https://www.cert.fi/en/reports/2014/vulnerability788210.html

Reco


Reply to: