[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install skype 4.1 in debian testing ; lost the working 4.0



On Mon, Nov 19, 2012 at 02:03:41PM +0530, J. B wrote:
> 
> Hello,
> 
> Is there anyone having luck with skype 4.1 in debian ?
> I have tried to install it and get the following dependency issue and
> also lost my working skype 4.0
> 
> `````````````````
> dpkg: warning: overriding problem because --force enabled:

Ummm, what command are you using?

>  package architecture (i386) does not match system (amd64)

Ouch! Don't you think this might cause problems?

-- 
"If you're not careful, the newspapers will have you hating the people
who are being oppressed, and loving the people who are doing the 
oppressing." --- Malcolm X


Reply to: