[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compile kernel 3.6.3 for i7

On Sun, Oct 21, 2012 at 3:05 PM, Dan <ganchya@gmail.com> wrote:
> I am using Wheezy but I need to compile the kernel in order to use the
> version 3.6.3 because the kernel 3.2 crashes with the intel HD 4000.
> I am using an Intel Core i7. Should I compile the kernel for the
> processor "Generic-x86-64" or for the "Core 2/newer Xeon"

"Core 2/newer Xeon"

Reply to: