[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Burning an audio CD fails, despite burning a DVD works!

On Mon, 06 Aug 2012 17:23:15 +0200, Merciadri Luca wrote:

> As stated in the title, I'm encountering an error when burning a new
> audio CD, despite the fact that burning a DVD works like a charm.
> I've tried on my two CD/DVD writers; it results in the same error. In
> the two cases (1 is audio CD, 2 is DVD), I am using the Brasero package.
> There are 3 mins of free space on the disk, so there is a sufficient
> amount of space.
> Files are .mp3 ones, and I have never had any issues burning mp3 files!
> Here is an excerpt from the content of the associated log file (brasero
> ends with an `unknown error'):


> BraseroCdrdao asked to stop because of an error
> 	error		= 0
> 	message	= "no message"
> BraseroCdrdao stopping
> Session error : unknown (brasero_burn_record brasero-burn.c:2842) ==
> What's the problem? Is it due to the HOME env. var.?

To me it sounds suspiciously similar to this bug report:

brasero: creates an invalid .cue file in order to burn an audio CD

How about trying with a different burning software?



Reply to: