[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GRUB no long gives menu on boot



A suggestion. You may have lost the mbr when the disk failed. If you completely reinstalled your system oncluding reformat of drives that option should have been offered. Do you recall that occuring.

On Aug 2, 2012 8:46 PM, "Matt Zagrabelny" <mzagrabe@d.umn.edu> wrote:
Greetings,

I have the following setup which worked well after performing a squeeze install:

/boot -> Software RAID5
/ -> LVM on top of Software RAID5

I lost a disk of my RAID array a few months ago and ever since
replacing it and rebuilding the arrays, I no longer get a menu of
kernels to boot from in GRUB. Instead I get a prompt.

I have tried reinstalling GRUB from a Squeeze rescue flash drive, but
there is no change.

Comments and help appreciated.

Thanks,

-mz


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAOLfK3UXXYa=_wy+VkjPSqeRJcwb66OrtKHkE57JKpBWEmBkrQ@mail.gmail.com" target="_blank">http://lists.debian.org/CAOLfK3UXXYa=_wy+VkjPSqeRJcwb66OrtKHkE57JKpBWEmBkrQ@mail.gmail.com


Reply to: