[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alsa

On Mon, 04 Jun 2012 21:27:54 +0100, john gennard wrote:

> On 04/06/12 18:03, Camaleón wrote:
>> On Mon, 04 Jun 2012 17:27:25 +0100, john gennard wrote:
>> (please, avoid sending html formatted posts)
> I wasn't aware that I did. Must be this email package - I can't send
> emails from Mutt due to a problem with smtp. I've tried to fix it.

Thanks. Reading html formatted messages is difficult when using text only 
based clients or nntp readers that don't support it.

>>> /I have Debian 6.05 installed, but on bootup alsa fails.
>> In what way fails? What's the printed error? It will provide more info
>> about the source of the problem.
> In the booting, this message appears about twenty times. "Setting up
> ALSA ... amixer: Mixer Hw;0 load error Invalid Argument"


By Googling around for that message I found this Debian forum thread:

[Solved] Debian Squeeze no sound

Although I can't assure it's the same isuse as yours, it points to a 
possible problem with your current ALSA version (1.0.23), meaning the 
stock version that comes with Squeeze does not support your sound chipset.

What's the output of "aplay -l"?

>> So, what is that fails? If you can hear sound coming from your
>> speakers, all seems to be good :-?

No comments on this? Is the sound working or not? I ask because if sound 
works the message error can be rather cosmetic but should it fails, it 
can be a real problem.



Reply to: