[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libmx-1.0-2 : Depends: libmx-common (= 1.4.5-1) but 1.4.6-1 is installed

On 05/31/2012 09:32 AM, Vincent Lefevre wrote:
Such messages can occur due to some error when dpkg tries to install
a package. For instance, the user tried to upgrade both libmx-1.0-2
and libmx-common from 1.4.5-1 to 1.4.6-1, but the installation of
libmx-1.0-2 1.4.6-1 failed (e.g. because it would lead to some file of
some other package overwritten). So, the system is in an inconsistent

Temporarily I have removed libmx-common, libmx-1.0-2 and all dependencies.

Jiun Shyong 俊雄

Blog: jiunshyong.dyndns.org
Knowing is not enough, we must apply. Willing is not enough, we must do - Bruce Lee.

Reply to: