[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome panel fonts on startup

On Mon, 16 Apr 2012 15:51:13 -0400, songbird wrote:

> Camaleón wrote:

>>>   i'm running current unstable versions of gnome, gnome-panel,
>>> gnome-shell, up to date on graphics drivers, tried different kernels,
>>> tried creating new user, etc. all same result.
>>>   the whole thing is blank other than the letter "m"
>>> (which is the first letter of the user name "me") but as time goes on
>>> the clock gets digits as they change.
>> (...)
>> When that happens, try by restarting gnome-shell (Alt+F2 and type "r"),
>> I've also experienced the "missing letters" from time to time.
>   this puts me back exactly to the state where the
> font letters are missing.  like right now i am typing this in Gnome
> Terminal and gnome- panel 3.2.1-2+b1 using slrn.

Just as reference, I was pointing to this bug:


But in my case, restarting gnome-shell solves the issue so maybe is that 
you're facing a different problem then :-?
>   the gnome-panel up above is missing the word
> "Activities" completely, to the right a little it has the icon for the
> terminal "T  m  al", the clock in the center shows "7" and the rightmost
> part says "m".
>   to get it to display correctly i have to again
> click the accessibility icon (that is not displayed until i hover over
> it) and clicking "L rg  T xt" and then again clicking "Large Text" (to
> turn it back to normal font).  then all is well again.

As you're using sid, check for any package update, if any. 

What VGA driver are you using? Although you firstly thought there is no 
relation between this and your UI problems, true is that there can be :-) 
(intel cards use to work smoothly with gnome-shell while ati/nvidia and 
the closed source drivers are more problematic, specially for nvidia), so 
if you have the chance and aren't afraid of messing up your system you 
can try to "swap" the current VGA driver (meaning, if using open source 
drivers load the closed one or viceversa).

>   if i knew how to automatically include these
> steps in the desktop startup i could try that, but i'm not a gnome
> wizard.

I can't imagine a bypass for this, but you can open a bug report so the 
issue can be closely -and properly- tracked.



Reply to: