[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian-Stable and KDE crashes

Alexey Eromenko wrote:
It turns out, that Debian-stable (6.0.3, both i386 and AMD64) has
constant KDE crashes, by default.

Due to bug in konqueror-nsplugins:

What to do?

I would like to up priority to critical for this package, so that it
either gets fixed or dropped from Debian. At least avoid installing it
by default, in the next point release.
Having default KDE crashing on users is 100% unacceptable.

How to up the bug priority ?

Well, you read the reply to your addition to the bug:

"In this situation, either the maintainer would need to make the required changes or another developer would need to make a non-maintainer upload to do so."


Reply to: