[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Trying to use Wireshark on Lenny

For a course that I am doing I need to run Wireshark on Lenny.  The Lenny 
Wireshark package does not run, either on this occasion or previously.  
By "does not run" I mean that I can open it up, but I have found nothing that 
I can persuade it to do.  It just sits there.  

On the previous occasion I solved the problem by running Wireshark on Squeeze 
on my test-bed machine.  This time I am having to run both Wireshark and 
Virtual Box on the same machine, and with a lot of memory (by my standards).   
I have not got the possibility of running Squeeze or Wheezy on a machine with 
enough grunt to run Virtual box with a gig or more of RAM, which is not 
running Lenny.  None of my machines could happily spare 1GB RAM, only one has 
that much memory installed, and as of now it is not possible to use that one 
to run Squeeze.

So I am trying - and failing - to install the tar-ball.  I have tried 
Wireshark 1.7.0 tar-ball and Wireshark 1.6.4, with identical results.

It seems to me to be identifying what build I am running.  But I have followed 
instructions, downloaded the scripts it asks for, made them executable and 
moved them into my PATH.  But I still get exactly the same result when I run 
configure.  (See below.)

I am getting desperate.  I need to run Wireshark and Virtual Box on Lenny.  
Can anyone advise me how?

Junior:/home/lisi/FTA/Wireless_Technologies/wireshark-1.7.0# ./configure
checking build system type... ./config.guess: unable to guess system type

This script, last modified 2009-06-10, has failed to recognize
the operating system you are using. It is advised that you
download the most up to date version of the config scripts from


If the version you run (./config.guess) is already up to date, please
send the following data and any information you think might be
pertinent to <config-patches@gnu.org> in order to provide the needed
information to handle your system.

config.guess timestamp = 2009-06-10

uname -m = i686
uname -r = 2.6.32-bpo.5-686
uname -s = Linux
uname -v = #1 SMP Mon Jul 25 21:10:31 UTC 2011

/usr/bin/uname -p =
/bin/uname -X     =

hostinfo               =
/bin/universe          =
/usr/bin/arch -k       =
/bin/arch              =
/usr/bin/oslevel       =
/usr/convex/getsysinfo =

UNAME_RELEASE = 2.6.32-bpo.5-686
UNAME_VERSION = #1 SMP Mon Jul 25 21:10:31 UTC 2011
configure: error: cannot guess build type; you must specify one

Reply to: