[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Recent GNOME3 update - think notification dialog causing x lockup

On 11/21/2011 12:33 PM, Alan Chandler wrote:
On 20/11/11 13:03, Alan Chandler wrote:
On 20/11/11 12:10, Camaleón wrote:
On Sun, 20 Nov 2011 09:35:38 +0000, Alan Chandler wrote:

I just did my normal sid update (every few days I do one of these) and
today I seem to have hit a problem. My screen locks solid, and input
(mouse or keyboard) no longer has any affect. Screen updates (such as
the clock) continue.

I ended up trying to install gnome 3.2 from experimental, failing and
reverting back to gnome 3 in sid. In the process I uninstalled and
re-installed loads of stuff, and it seems to be working again.

Seems to have half broken again. I was in Mail (Icedove) and got to the
end of a folders worth of mail. The dialog box thrown up to ask whether
I want to go on to the next folder is blank and is now left on the
screen (on top).

I encountered this yesterday. Gnome-shell 3.0.2-6 (unstable, not experimental) would lock with Iceweasel or Icedove, though Icedove seemed to do it without fail. If I logged in as root on a tty, I could kill iceweasel or icedove, and gnome-shell would resume. (I think I tried Epiphany too and the same thing happened.)

3.0.2-5 worked fine, so I installed that from the cache in /var and held gnome-shell in aptitude. Same thing seemed to happen today with 3.0.2-7, but I just got 3.0.2-8 and it seems to be working so far. (I'm sending this from icedove.)

Reply to: