[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED] Re: Font Webkeepass vserver



Resolved after a dpkg-reconfigure locale AND a vserver restart.


Thanks !


Le 2 nov. 2011 à 16:33, Camaleón a écrit :

> On Wed, 02 Nov 2011 12:54:17 +0100, Olivier BATARD wrote:
> 
>> Hi,
> 
> Hi... please, keep text based formatted messages because html code 
> renders very badly on some e-mail readers :-)
> 
>> I've just stop a squeeze server with a standard vserver kernel.
>> 
>> So I want to use a vserver to host the webkeepass tool, which uses a
>> tomcat server.
>> 
>> Everything works fine when I use webkeepass on the main server, the
>> display is alright in French.
>> 
>> But When I use it in a verser with same parameters, I can't display
>> French accents like "é", the server just display a "?"
>> 
>> My locale are define in utf8, accents are displayed in the terminal
>> which is in French.
>> 
>> Am I missing a package in the vserver, how can I setup French accent ?
> 
> Is just this web-based application (webkeepass) that renders accents 
> badly or are other web applications/pages also failing in the same way?
> 
> If only webkeepass is affected by this behaviour it can be something at 
> the configuration files, java, tomcat... I mean, something which is 
> specifically linked to the program :-?
> 
> Greetings,
> 
> -- 
> Camaleón
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: pan.2011.11.02.15.33.24@gmail.com">http://lists.debian.org/pan.2011.11.02.15.33.24@gmail.com
> 


Reply to: