[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome3 now in wheezy?

On Fri, 04 Nov 2011 11:49:01 -0600, Hugo Vanwoerkom wrote:

> I was under the mistaken impression that wheezy still had a usable
> gnome, as opposed to sid which has "upgraded" to gnome3.

Please, please.... don't confuse the terms :-) 

Repeat with me: 

"GNOME3 is not gnome-shell" 


"GNOME3 is not gnome-shell"

(once again) 

"GNOME3 is not gnome-shell"

(just joking, of course)

Wheezy has GNOME3 and the old gnome-panel (not gnome-shell), I mean, 
wheezy has what you call "an usable GNOME". Sid also has GNOME3 but with 
gnome-shell (featuring the new UI). Or at least that's what I have in my 
Wheezy that was installed months ago, so this of course could have 

> So I installed gnome-session on a new wheezy install and got a desktop
> with a background with 3 icons on it, computer, home and trash.


> But nothing works: there are no applications to select, no settings to
> change.
> And it seems to be gnome3 because F1 works. It displays a help window
> that mentions "gnome3", but of course nothing what it says is true
> because nothing is selectable.
> Has anybody recently tried installing gnomse-session in wheezy? Is there
> a way to "fix" this?

Could it be that you have missed some of the required packages to get a 
full GNOME environment? Did you install any GNOME metapackage (e.g., 
"gnome-core" or "gnome-desktop-environment")? :-?

> I tried installing gnome-session with "--no-install-recommends" and
> without and the results are the same.
> I created a mondo backup before installing gnome, so it is trivial to
> revert to before the install.

I think we are getting a bit paranoid with the gnome3 and gnome-shell 
change that is coming :-P



Reply to: