[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: network devices have vanished on Dell D600

On Wed, 10 Aug 2011 23:06:25 -0400, Mark Grieveson wrote:

> On Wed, 10 Aug 2011 18:20:00 +0000 (UTC)
> debian-user-digest-request@lists.debian.org wrote:
>> Try by powering off the computer and leave it so for a while. Then
>> engage it and wait for a miracle... if no miracle comes to you I would
>> go for a bug report :-)
> Yes, the linuxquestions.org post was indeed made by me about the same
> laptop.  

Ouch! I guessed it...

> Anyway, it does seem that turning off the laptop and leaving it
> for a while is the only thing that's worked so far.  I did this and it
> is now working again.  

Wow! Have you tried with a BIOS update? Embedded network devices are very 
"sensible" to ACPI (power saving) and it could be indeed a bug and now 
that I think... are you hibernanting or suspending the computer?

> For the record (and in case it can provide clues as to why I'm getting
> this fickle performance from the laptop), I'm attaching a text file
> with the results of various commands (iwconfig and dmesg).

Thanks for confirming that your solution still worked for you O:-)

> Thanks for the feedback.  I may simply need to get a different laptop.
> However, hopefully the laptop will work more consistently in the future
> (though it seems to burn out and require at least a day's rest before it
> works properly in setting up the network devices again).


I would try to load a new kernel, a LiveCD or whatever has the latest 
packages (kernel and network adapater drivers) and see if you still can 
reproduce the error.



Reply to: