[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem getting php5-mysql to work

On Sat, Jul 30, 2011 at 7:26 AM, Scott Ferguson s it should be.
> I'm "assuming" you're running Squeeze. Not easy to answer your question
> without knowing a little more... :-)
> What other php and mysql packages do you have installed?
I run Debian Squeeze. The problem appears to be that modules aren’t'
automatically loaded. I can't get php5-curl to work either.

dpkg --get-selections | grep mysql
libapache2-mod-auth-mysql                       install
libapache2-mod-log-sql-mysql                    deinstall
libdbd-mysql-perl                               install
libmysqlclient15off                             install
libmysqlclient16                                install
libqt4-sql-mysql                                install
mysql-admin                                     install
mysql-client-5.1                                install
mysql-common                                    install
mysql-gui-tools-common                          install
mysql-query-browser                             install
mysql-server                                    install
mysql-server-5.0                                deinstall
mysql-server-5.1                                install
mysql-server-core-5.1                           install
php5-mysql                                      install
postfix-mysql                                   install

dpkg --get-selections | grep apache
apache2                                         install
apache2-mpm-prefork                             install
apache2-utils                                   install
apache2.2-bin                                   install
apache2.2-common                                install
libapache-mod-security                          install
libapache2-mod-auth-mysql                       install
libapache2-mod-log-sql-mysql                    deinstall
libapache2-mod-log-sql-ssl                      deinstall
libapache2-mod-php5                             install

Reply to: