[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppoeconf can't find new Verizon DSL modem - Solved

On Fri, Jul 22, 2011 at 06:07:43PM -0400, Thomas H. George wrote:
> We subscribed to Verizon DSL ten years ago.  Overall the service has
> been as advertised, 3 Mbps.
> All last week we had major problems - system freezes and system down for
> times ranging from half an hour to several hours.  Tech support finally
> conceded the problem was outside our house.  Apparently this was
> corrected as this Wednesday performance returned to normal.
> Yesterday a Verizon technician came to the house and confirmed a good
> connection at the wall outlet dedicated to the dsl modem.
> He also brought a new Verizon dsl modem noting that the ten year old
> modem from the original installation was slowly failing.  He proceeded
> to configure it from his laptop and set the user name and password.  I
> now realize it was a mistake to let him do this.  We have a dedicated
> firewall computer between the dsl modem and our lan.  pppoeconf run from
> the firewall computer finds (found) the access accumulator and allows us
> to set the user name and password.  When the new modem is put in place
> of the ten year old modem this does not work even when the new modem is
> reset to the factory defaults.  Fortunately everything still works with
> the old modem an since the external problems have been fixed it seems
> steady as a rock.  
> Still it may be true that the old modem is gradually failing so it seems
> prudent to replace it but not if pppoeconf cannot find the new modem.
> Any thoughts?
Verizon kept the ticket open and called to enquire if the problem was
resolved.  Told of the difficulty with the new modem they connected me
to a specialist who explained that the new modem needed to be
reconfigured as a bridge modem.  With the modem connected to my
daughter's laptop - she still uses Windows XP - he guided me through the
reconfiguration.  Once done the connections were moved from the old
modem to the new one and we were still on line.  I killed pppd and
pppoeconf had no trouble finding and setting up the new modem.

The Verizon technician continued to make followup calls for another week
to confirm that the problem was truly solved.  
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/20110722220743.GA27852@tomgeorge.info

Reply to: