[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups on wheezy problem

On 08/06/2011 01:05 PM, Wayne Topa wrote:
Have been without a working cups for some time now so upgrades to the
unstable version 1.4.8-2.  Still not working because of this error

udevd[17007]: failed to execute '/lib/udev/mtp-probe' 'mtp-probe /sys/devices/pci0000:00/0000:00:12.0/usb3/3-1 3 3': No such file or directory

udevd errors exist in wheezy and sid but the only related errors on Google are from 2004. These errors showed up here when /run was introduced IIRC.

Has anyone solved this or know of a fix?



Do you have libmtp-runtime installed? I needed to install it to get rid of those mtp-probe errors on my system. I don't know if it will fix your cups problem or not, though.

Reply to: