[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp not starting

On 08/02/2011 03:46 AM, Johann Spies wrote:
On Debian wheezy/sid I get:

% gimp

(gimp:4714): GLib-WARNING **:
/tmp/buildd/glib2.0-2.28.6/./glib/goption.c:2132: ignoring no-arg,
optional-arg or filename flags (8) on option of type 0

and despite the fact that it is a warning and not an error gimp never
starts.  I have rebuilt gimp and reinstalled the glib2.0 libraries.  It
made no difference.


ii  gimp           2.6.11-3+b1    The GNU Image Manipulation Program
ii  gimp-data      2.6.11-3       Data files for GIMP
ii  gimp-help-comm 2.6.1-1        Data files for the GIMP documentation
ii  gimp-help-en   2.6.1-1        Documentation for the GIMP (English)
ii  gimp-lensfun   0.1.1-1        Gimp plugin to correct lens distortion using
ii  gimp-ufraw     0.18-1         gimp importer for raw camera images

ii  libglib2-ruby1 0.19.3-2.1+b1  Glib 2 bindings for the Ruby language
ii  libglib2.0-0   2.28.6-1       The GLib library of C routines
ii  libglib2.0-bin 2.28.6-1       The programs for the GLib library
ii  libglib2.0-cil 2.12.10-2      CLI binding for the GLib utility library 2.1
ii  libglib2.0-dat 2.28.6-1       Common files for GLib library
ii  libglib2.0-dev 2.28.6-1       Development files for the GLib library
ii  libnm-glib2      network management framework (GLib shared li
ii  libtaglib2.0-c CLI library for accessing audio and video fi

Is it a bug or a temporary sid-problem?

I am running the same version of Gimp in wheezy. I get the same warning but gimp does start up OK.

I am having sooo many problems with sid that I would think is IS a sid problem.


Reply to: