[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kernel 2.6.39 kernel problem on Dell Latitude E6410

I am running wheezy/sid and somewhere along the line 'apt-get
dist-upgrade' installed a 2.6.39 kernel. However when I try and boot
from that kernel, the boot process never finishes.

I suspect a message that it could not initialise i915 has something to
do with it.  I work successfully with a 2.6.38 kernel and have checked
the differences in the config files of those two kernels but I could see
no differences that would cause this problem.

Any other Dell users that are happy with 2.6.39?

Johann Spies                            Telefoon: 021-808 4699
Databestuurder /  Data manager

Sentrum vir Navorsing oor Evaluasie, Wetenskap en Tegnologie
Centre for Research on Evaluation, Science and Technology 
Universiteit Stellenbosch.

     "Children, obey your parents in the Lord: for this is 
      right."             Ephesians 6:1 

Reply to: