[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

librpm-4.4.so cannot be found

Hi, everyone

My debian version is Squeeze.
When I was to install the Hangeul  Viewer Program, I found a error
message as follows :

root@debian:/home/frog/Download/temp# ./haansoft-office7-installer
./haansoft-office7-installer: error while loading shared libraries:
librpm-4.4.so: cannot open shared object file: No such file or directory

I installed librpm package but the result was same.

How can I solve this problem?

Thanks in advance.

Best Regards,
J.Hwan Kim

Reply to: