[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

error installing kernel-image

While upgrading from lenny to squeeze, i followed the installation notes to the point where I install the new kernel image:

apt-get install linux-image-2.6-686

then I get the following error:
Running depmod.
Running /usr/sbin/yaird.
yaird error: Unknown option: k
/usr/sbin/yaird failed to create initrd image.
Failed to create initrd image.

... and the installation halts

I have tried removing the half installation with

dpkg -P linux-image-2.6.32-5-686
dpkg -P linux-image-2.6-686
and tried apt-get install again, but with the same result.

I am really lost here, as I am stuck with a half-upgraded system.

Any help will be appreciated


Reply to: