[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How come dist-upgrade needed in lenny?

On 2011-04-02, Tapio Lehtonen <tapio.lehtonen@dnainternet.net> wrote:
> Lenny can not install bind9 update in the usual upgrade way, because 
> this upgrade needs two package removals and two new packages to be 
> installed. I think this should be mentioned in the security note of this 
> bind9 upgrade or otherwise inform users so they do not waste time 
> figuring out what is happening and how to get the upgrade installed.

I've seen such warnings in the past, on the rare occasions when security
updates required a full-upgrade or dist-upgrade.

Liam O'Toole
Cork, Ireland

Reply to: