[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iceweasel 4 on squeeze?

On Thu, Mar 24, 2011 at 09:52:08AM -0500, Ron Johnson wrote:
> On 03/23/2011 07:01 AM, Brad Alexander wrote:
> >Too soon?
> >
> >I had thought about grabbing the one from experimental (rc2?), but decided
> >against that for a squeeze system.
> >
> Because of the radical changes in v4.0, I *strongly* urge that you
> install FF 4.0 to /usr/local/bin or ~/bin, since you or your wife
> might (as I do) dislike the way that v4 works.

Even using separate profiles for iceweasel 3.5 and Ff 4.0, I accidentally
brought Ff 4.0 in iceweasel's profile once (before making a special menu
item for it) and so Ff 4.0 disabled an addon (a harder to get one) which I
had to reinstall because I couldn't get it re-enabled in iceweasel.

Didn't Bill Gates convene the "industry" about 10 years ago on the problem
of upgrade shock, defined as when users, particularly employees, refuse to
upgrade because they don't want to spend more of their limited time
learning to do the same thing yet again, like when the UI changes?


"Microsoft is not the answer. Microsoft is the question. NO (or Linux) is the
answer." --Somebody

Reply to: