[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tomboy, and mono dependencies in gnome?



Hi,

I did not check exact situation ...

On Sat, Mar 19, 2011 at 10:35:15PM +0900, Joel Rees wrote:
> Why is tomboy in the default basic desktop when installed from the
> netinstall CD?

I assume so since "gnome" "Depends" on "tomboy (>= 1.2) | gnote".
See it by:
$ apt-cache show gnome|grep tomboy

> And, more to the point, when I run synaptic and check on uninstalling
> libmono-cor or whatever, it threatens to uninstall gnome. (Not really
> a big deal, I'm comfortable using XFCE.)

Time to learn aptitude :-)

Select all packages of gnome non-automatically while chosing gnote and
drop tomboy.

I do not know why gnote was the first choice ...


Reply to: