[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error updating from lenny to squeeze

On Friday 11 February 2011 17:52:53 Make Compile wrote:
> W: GPG error: http://security.debian.org stable/updates Release: The
> following signatures couldn't be verified because the public key is not
> available: NO_PUBKEY AED4B06F473041FA W: You may want to run apt-get
> update to correct these problems
You may consider manually installing the latest debian-archive-keyring first
> Here's the sources.list
> deb http://ftp.us.debian.org/debian/ squeeze main
> deb-src http://ftp.us.debian.org/debian/ squeeze main
> deb http://security.debian.org stable/updates main contrib non-free
I think this line is problematic. Your system will gone wrong by this line 
after Wheezy release. Change "stable" to "squeeze"

Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: