[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X freeze the system after upgrade

On 2011-02-03 16:41 +0100, T o n g wrote:

> https://wiki.archlinux.org/index.php/Intel
> - KMS is required in order to run X (Gnome, KDE, etc). 
> - Since xf86-video-intel 2.10, using KMS is mandatory.
> Hope that's only for intel chipset, 'cause I'm using ATI Radeon:
> $ lspci | grep Radeon
> 01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 
> 9200 SE] (rev 01)

KMS is indeed not required yet, but I bet it will be sooner or later.

> I'm in dilemma here. What should I do?

Upgrade the kernel to 2.6.37 (available from experimental) and retry.
Your 2.6.35 kernel is not supported by anyone.


Reply to: