[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI problems



On Sat, 16 Oct 2010 11:51:05 -0400, B. wrote in message 
<AANLkTinVkGFt3XMnFxOMKgxiV_-KLU1SFbuuS6KQD4XY@mail.gmail.com>:

> Hi,
> 
> For the past several months, I have been unable to run Compiz on my
> desktop at work. At home, I run KDE 4.4.5 and use compiz 0.8.4 for
> compositing. On this box, I have a GeForce 8600GT video card and am
> using the closed nvidia driver.
> 
> At work, I have a similar configuration, but I have an ATI Radeon HD
> 2400 XT card. I have tried the ATI driver, Radeon and am currently
> running the closed fglrx.
> 
> This configuration used to work under fglrx, until ATI painted me
> into a corner with a driver upgrade. Now when I start compiz, the
> borders and all the compositing features work, only I am unable to
> see because all of the surfaces (the panel, the contents of the
> terminal windows, etc) are solid white. Sometimes the browser will
> come up normally, but it eventually goes white as well.
> 
> I've played around with fixing it several times, but have contented
> myself with KDE compositing, though I prefer compiz.
> 
> Anyone know of a fix for this?
> 
> Thanks,
> --b

..use X.org's "radeon" driver, might even work with the "ati" 
wrapper "driver", it's good enough to fly in FlightGear. ;o)
" aptitude install flightgear xserver-xorg-video-radeon " 

-- 
..med vennlig hilsen = with Kind Regards from Arnt... ;o)
...with a number of polar bear hunters in his ancestry...
  Scenarios always come in sets of three: 
  best case, worst case, and just in case.


Reply to: