[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no microphone in ekiga



On Sat, Oct 16, 2010 at 01:04:32PM +0000, Camaleón wrote:
> On Sat, 16 Oct 2010 14:50:50 +0200, lee wrote:
> 
> > On Sat, Oct 16, 2010 at 11:04:07AM +0000, Camaleón wrote:
> 
> >> (...)
> >> 
> >> What kind of micro are we talking here? Jack audio, USB headset,
> >> Bluetooth...
> > 
> > It´s a headset plugged into the soundcard which uses alsa. Ekiga is the
> > only application for which the microphone doesn´t work.
> 
> What type? I guess it's a jack-ed device. I ask because Ekiga does not 
> work for all USB/BT devices...

It´s plugged into the soundcard, not an USB device.

> This can sound quite simple but, have you also reviewed the microphone 
> volume setting in Ekiga?

Yes, it displays the speaker and an output indicator for the
speaker. The microphone also has an indicator, but it doesn´t display
a signal.

> How did you test your microphone? Is people saying that they cannot
> hear you?

I called myself with a phone over a phone line and can´t hear anything
on the phone. I can hear what´s coming in from the phone with the
headset.

> What SIP provider?

sipgate.de

> Also, test with another microphone. Last time I tried Ekiga with a
> cheap (3€) and old (year 2002) microphone it worked just fine :-)

Well, I don´t have another one. If ekiga doesn´t work with a
microphone that works great with everything else, then that´s a
problem with ekiga.


Reply to: